お問い合わせ
03-5979-2701
PowerGres


shared_buffers の設定に関する不具合について
PowerGres をご利用いただき、ありがとうございます。

PowerGres 1.0 において、shared_buffers を 64(デフォルト値) 以外に設定して使用するとデータベースが壊れる恐れがあるという不具合が見つかりました。

この不具合は PowerGres 1.0.1 にて修正されています。 1.0 から 1.0.1 へは無償でアップグレードして頂けますので、1.0.1 を利用されることをお薦めいたします。 (アップグレード方法に関するお問い合わせは、powergres-info@sraoss.co.jp 宛にお願いいたします。)

お客様には、大変ご迷惑をお掛けしましたことを深くお詫び致します。